atlantique-sondages.com



Main / Simulation / Libcap-dev

Libcap-dev

Libcap-dev

Name: Libcap-dev

File size: 820mb

Language: English

Rating: 9/10

Download

 

POSIX e capabilities (development). Libcap implements the user-space interfaces to the POSIX e capabilities available in Linux kernels. Libcap implements the user-space interfaces to the POSIX e capabilities available in Linux kernels. These capabilities are a partitioning of the all. You have searched for packages that names contain libcap-dev in all suites, all sections, and all architectures. Found 1 matching packages.

Binary package “libcap-dev” in ubuntu trusty. Trusty (); libcap-dev. development libraries and header files for libcap2. Contains the necessary support for. dep: libcap2 (= ubuntu2): support for getting/setting POSIX.1e capabilities. sug: manpages-dev: Manual pages about using GNU/Linux for development. dep: libcap2 (= ): POSIX e capabilities (library). sug: manpages- dev: Manual pages about using GNU/Linux for development.

Download libcap-dev packages for Debian, Ubuntu. 6 Jul libcap-dev. Version, r1. Description, POSIX e capabilities ( development files). Project, atlantique-sondages.com To install libpcap open a terminal by pressing Ctrl + Alt + T and type: sudo apt-get install libpcap libpcapdev libpcap-dev. share|improve. 2 Aug Size: , Source RPM: atlantique-sondages.com Install libcap-devel if you want to develop or compile applications using libcap. 24 Feb hi, i want the libraries: called libcap-dev & libcapdev for centos , i did yum update, and i cant install it from yum.

Name: libcap-dev. Description: POSIX e capabilities (development). Latest version: Release: artful (). Level: base. Repository: main. Libcap implements the user-space interfaces to the posix e capabilities available in linux kernels. these capabilities are a partitioning of the all powerful. libcap. CentOS. All Versions. Not available. Cygwin. All Versions. Not available. Debian. Sarge. libcap-dev. Etch. libcap-dev. Lenny. libcap-dev. Squeeze. libcap-dev. rzr's picture. Submitted by rzr on Sun, 08/04/ - Rating: 0. No votes yet. Package contains libraries, required by other applications as.

2 Oct However an error comes up telling me: "libcap (dev) is required for this program". I then opened the Synaptic Package Manager and installed. This is the official web site of tcpdump, a powerful command-line packet analyzer; and libpcap, a portable C/C++ library for network traffic capture. In this page. 22 Apr Step-by-step how-to to use uWSGI with python for Ubuntu +. Install libcap-dev. Installing libcap-dev package on Ubuntu (Trusty Tahr) is as easy as running the following command on terminal: sudo apt-get update.

More:


В© 2018 atlantique-sondages.com - all rights reserved!